Schreiben Sie uns
Suchen

Welche Browser werden von Ambulanzpartner unterstützt?


Um die Funktionen von Ambulanzpartner auf Ihrem PC, Laptop, Tablet oder Smartphone im vollen Umfang nutzen zu können, empfehlen wir die Verwendung des Mozilla Firefox ab Version 47 oder Google Chrome ab Version 29 oder des Internet Explorers ab Version 11.

Benutzern eines Mac empfehlen wir die Verwendung von Safari ab Version 5, Mozilla Firefox ab Version 23 und Google Chrome ab Version 29.